[US] Slack and ServiceNow Source configuration issues
Incident Report for Coveo Cloud
Resolved
This incident has been resolved and the service has been fully operational since the last update.
Posted Jul 13, 2023 - 11:56 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 13, 2023 - 11:36 EDT
Investigating
We've identified an issue affecting source configurations for Slack and ServiceNow in the US region. Attempting to configure these source types will not work at this time. Our team is investigating and will post regular updates until solved.

If you need help or to get in touch with us, please visit our Help Portal
Posted Jul 13, 2023 - 11:14 EDT
This incident affected: US (Platform - Administration Console).