Machine Learning Model building issue
Incident Report for Coveo Cloud
Resolved
The backlog has been fully processed and this is incident is resolved. Thank you for your patience.
Posted Apr 14, 2023 - 10:27 EDT
Update
All affected models have been rebuilt. However, model building delays persist in the US region. We will continue to monitor the service until the backlog has been fully processed. All other regions are back to normal.
Posted Apr 13, 2023 - 09:52 EDT
Monitoring
A fix has been implemented and the affected models are starting to be rebuilt. We will continue to monitor the service until this process is completed, but we expect several hours of delay for all rebuilds currently queued to be processed.
Posted Apr 12, 2023 - 19:21 EDT
Identified
The cause of the issue has been identified and a fix is being implemented. Thank you for your patience.

If you need help or to get in touch with us, please visit our Help Portal
Posted Apr 12, 2023 - 16:14 EDT
Investigating
We've identified an issue affecting Machine Learning model building. Model building is currently disabled and a subset of models that were rebuilt since April 11, 17h EDT might return results based on data outside of the specified range. Our team is investigating and will post regular updates until solved.

If you need help or to get in touch with us, please visit our Help Portal
Posted Apr 12, 2023 - 14:45 EDT
This incident affected: US (Coveo ML - Models Generator), Europe (Coveo ML - Models Generator), Australia (Coveo ML - Models Generator), and Canada (Coveo ML - Models Generator).