[US] [EU] [AU] Analytics Ingestion Delay

Incident Report for Coveo Cloud

Resolved

This incident has been resolved.
Posted Dec 10, 2025 - 10:28 EST

Monitoring

The issue has been linked to an infrastructure provider and is now fixed. We are actively monitoring this service. Thank you for your patience.
Posted Dec 10, 2025 - 01:12 EST

Identified

We're investigating an issue affecting analytics ingestion in the US, Europe and Australia regions. Events are still being ingested but there is increased latency in their processing. Our team is investigating and will post regular updates until solved.

If you need help or to get in touch with us, please visit our Help Portal
Posted Dec 10, 2025 - 00:34 EST
This incident affected: US (Analytics - Analytics Read API, Coveo ML), Europe (Analytics - Analytics Read API, Coveo ML), and Australia (Analytics - Analytics Read API, Coveo ML).