[Canada] Analytics Processing Delays
Incident Report for Coveo Cloud
Resolved
This incident has been resolved. The service has been fully operational since the last update.
Posted Nov 24, 2023 - 15:32 EST
Monitoring
A fix has been implemented by our infrastructure provider and Analytics data processing has resumed normally. The backlog was fully processed and Analytics data in the Canada region is now up-to-date. We are continuing to monitor the service closely.
Posted Nov 24, 2023 - 13:01 EST
Identified
We have identified an issue with our infrastructure provider that is causing Analytics processing delays in the Canada region. Analytics data and reports may not be up to date in this region, but no data has been lost. Other regions of our cloud are unaffected. We are in contact with them about this issue and will provide updates until solved.

If you need help or to get in touch with us, please visit our Help Portal
Posted Nov 24, 2023 - 12:26 EST
This incident affected: Canada (Analytics - Analytics Read API).