Increased error rate on some non-critical services
Incident Report for Coveo Cloud V2
Resolved
The services are still fully operational since the last update.

Please report any issues through our Help Portal.
Posted Oct 09, 2020 - 13:40 EDT
Monitoring
Thanks for your continued patience. The error rates are back to normal and we are actively monitoring the services.
Posted Oct 09, 2020 - 11:44 EDT
Identified
Our infrastructure provider is experiencing sporadic networking issues.

We've worked on mitigating them but some of our non-critical services have higher error rate. For example, you might notice errors in the Log Browser.

The search isn't affected.
Posted Oct 09, 2020 - 10:33 EDT
This incident affected: US East (Platform - Administration Console).