Cloud provider outage for app.qubit.com

Incident Report for Coveo Cloud

Resolved

This incident has been resolved.
Posted Oct 30, 2023 - 17:17 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 30, 2023 - 16:24 EDT

Update

We've identified an issue affecting Qubit application. Our team is investigating and will post regular updates until solved.

This does not appear to affect out APIs at the moment, only the ability for users to interact with the app.

If you need help or to get in touch with us, please visit our Help Portal
Posted Oct 30, 2023 - 16:09 EDT

Investigating

We are currently investigating this issue.
Posted Oct 30, 2023 - 16:08 EDT