[EU] ML Query Issues

Incident Report for Coveo Cloud

Resolved

This incident has been resolved. The service has been fully operational since the last update.
Posted Mar 22, 2024 - 09:59 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 22, 2024 - 09:07 EDT

Identified

The root cause has been identified and a mitigation strategy is being implemented.
Posted Mar 22, 2024 - 08:51 EDT

Investigating

We're investigating an issue affecting Machine Learning Queries in the EU Region. Users may currently experience elevated error rates for these types of queries. Our team is investigating and will post regular updates until solved.

If you need help or to get in touch with us, please visit our Help Portal
Posted Mar 22, 2024 - 08:15 EDT
This incident affected: Europe (Coveo ML - Query Suggest Service).