[All Regions] Short lived Admin Console issue
Incident Report for Coveo Cloud
Resolved
This incident has been resolved.
Posted Jul 18, 2023 - 14:53 EDT
Update
We are continuing to monitor for any further issues.
Posted Jul 18, 2023 - 13:28 EDT
Monitoring
There was a short lived issue where an HTTPS error prevented accessing the Administration Console from 1:03 PM to 1:17 PM EDT. APIs weren't impacted.

Our infrastructure provide has provided a fix and we are monitoring the services.

If you need help or to get in touch with us, please visit our Help Portal
Posted Jul 18, 2023 - 13:27 EDT
This incident affected: US (Platform - Administration Console).