[Ireland] Platform and Search Service issues
Incident Report for Coveo Cloud V2
Resolved
The services are still fully operational since the last update.

Please report any issues through our Help Portal.
Posted Sep 17, 2021 - 08:55 EDT
Monitoring
We've implemented a workaround and the services are back to normal.

We are closely monitoring them.
Posted Sep 17, 2021 - 06:57 EDT
Update
We are still in communication with our Infrastructure Provider and working on possible workaround to speed up the recovery.
Posted Sep 17, 2021 - 06:41 EDT
Identified
The issue has been identified and we're working on it.

We've updated the status of the affected components.
Posted Sep 17, 2021 - 06:08 EDT
Investigating
We've identified an issue affecting our platform and search services leading to higher than usual error rates. Our team is investigating and will post regular updates until solved.

If you need help or to get in touch with us, please visit our Help Portal
Posted Sep 17, 2021 - 05:43 EDT
This incident affected: Ireland (Search - Search Service, Platform - Platform Service, Platform - Authentication Service, Platform - Administration Console, Analytics - Analytics Write API, Analytics - Analytics Read API, Coveo ML - Query Suggest Service).