[All Regions] Crawling Module issues when using a proxy
Incident Report for Coveo Cloud
Resolved
The fixed version has been deployed. Customers can either update manually or wait for the automatic update.
Posted May 02, 2022 - 16:05 EDT
Identified
In relation to last week's incident, we've identified an issue affecting the Crawling Module.

Since the latest version of Maestro 1.54.3, sources will fail to refresh if you use a proxy to communicate with the Coveo Platform.

We are working on a fix which we plan to release today.

If you need help or to get in touch with us, please visit our Help Portal
Posted May 02, 2022 - 10:53 EDT